error: Autoconf version 2.67 or higher is required

字号+ 编辑: 国内TP粉 修订: 种花家 来源: 2023-09-11 我要说两句(0)

有些插件需要至少2.68以上的autoconf, 但centos6.x通常只有2.63的, 需要安装autoconf 2.68

查看autoconf版本

rpm -qf /usr/bin/autoconf


卸载当前的版本

rpm -e --nodeps autoconf-2.63


安装最新版本

wget ftp://ftp.gnu.org/gnu/autoconf/autoconf-2.68.tar.gz 
wget ftp://ftp.gnu.org/gnu/autoconf/autoconf-2.68.tar.gz
tar zxvf autoconf-2.68.tar.gz
cd autoconf-2.68
./configure --prefix=/usr/
make && make install


阅完此文,您的感想如何?
  • 有用

    0

  • 没用

    0

  • 开心

    0

  • 愤怒

    0

  • 可怜

    0

1.如文章侵犯了您的版权,请发邮件通知本站,该文章将在24小时内删除;
2.本站标注原创的文章,转发时烦请注明来源;
3.Q群: 2702237 13835667

相关课文
  • Linux系统下word文档转成pdf的办法

  • ubuntu和debian安装nginx或者tengine报错, 找不到pcre依赖库的解决办法

  • linux终端下借助awk命令查询筛出网站access.log日志里的统计信息

  • 常见的web中间件请求返回状态码

我要说说
网上宾友点评